Hazard Shield system requirements

Supported operating systems

  1. Windows XP (real-time protection only works on 32-bit)
  2. Windows Vista (32-bit and 64-bit)
  3. Windows 7 (32-bit and 64-bit)
  4. Windows Server 2003 (real-time protection only works on 32-bit)
  5. Windows Server 2008 (32-bit and 64-bit)

Hazard Shield requires .NET framework 2 to run. Windows Vista and 7 already have this installed. If you are using Windows XP and Hazard Shield fails to start, you may need to install .NET framework 2. You can download it here.